Jump to content

 

Strange multicolored pixilation in image thumbnails.


Viper
 Share

Recommended Posts

So I don't know if something is up with my computer, or if it's my new monitor. But Almost everywhere I go on the net I get this weird issue (these are just some examples). 

 

ZIdMjEo.png

DmJHadk.png

 

The second image is a Youtube thumbnail, that site has it worse than anyone. I can scroll my feed and almost every line will have at least one. It doesn't happen to the WHOLE site...it's just thumbnails. I feel like this didn't start until I got this new 4K monitor, but even if it is the case I don't have a clue how to fix it.  It can even be that a page loads fine, then I switch to another tab and switch back and boom pixilation...then other times it doesn't happen at all.  I've also seen it here on the forums with people's avatars. 

 

Is this just me...or has anyone ever experienced this and knows a fix? I would have gone to google, but this is one of those weird questions I don't quite know how to ask to get results for THIS problem. 

Edited by Viper
Link to comment
Share on other sites

6 hours ago, couch_wrecker said:

Had something similar a few years back, I believe it was an issue with the hdmi cable or port

Ah man, don't say that! 

 

My computer only has HDMI 1.4 ports on it, whereas the monitor is HDMI 2.0. The issue is that 1.4 doesn't support 60Hz (60FPS), with straight HDMI I only get 4K/30FPS. However I have a Display Port 1.2 on my PC which DOES support 60hz, but the monitor doesn't have a DP. So I'm using a DP to HDMI converter. Which works like a charm and has been perfectly fine...but if you're saying it's a port problem it might have something to do with the handshake signal between the two. It's just strange that doesn't affect anything other than thumbnails. 

 

I really need to find me a graphics card that'll work in this PC to give me HDMI 2.0 ports (and HDR since my monitor supports it), I just don't need anything outrageous like a 3090. 

Edited by Viper
Link to comment
Share on other sites

Your issue wasn't exactly as mine, as it was more than thumbnails that was affected, I would get pixelated lines around thumbnails, borders snd text; one way to know for sure when the issue comes up again, be gentle but firm and push in the hdmi cable and see if the pixelation goes away.

Link to comment
Share on other sites

  • 2 weeks later...
On 3/11/2022 at 4:54 PM, Viper said:

I don't want to jinx it, but I never did anything...I completely forgot to update the drivers like I was going to. 

 

But....it hasn't been happening for awhile now. It just sorta stopped on it's own. 🤷‍♂️

then it was a driver bug. it happens.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
  • Create New...