Jump to content

 

Just a scratch ending


chucknorris078
 Share

Recommended Posts

For the love of god this ending is garbage... can someone explain to me how to trigger it? I've watched every speed run on youtube and I've got my time down to 7:20 and I'm starting to think I'm doing something wrong in the actual run. I can clear the smoke before it goes red but the second I get to the door every single time the stupid chick says didn't I tell you to leave... and then red... wtf? Please help!!!

Link to comment
Share on other sites

  • 1 month later...
  • 2 weeks later...

i think the posted walkthrough is a little unclear here. i got it the first time i tried this:

1) START COMPLETELY OVER!

2) ignore everything but what you need to accomplish the required task, i.e., getting out of the side door. ignore maple leaves, decrepit boards, margheritaville, etc.

3) save before entering the stockroom.

4) again, igone all but the lantern here, i.e., ignore miss hanging plant and her ring.

5) after you get the lamp on high, start chugging for the door and spamming x.

 

i somehow managed to get this on my first try using this "method". i actually somehow got turned around and was facing miss plant pants when the smoke cleared, and i could hear the voice saying "get out". but i still got out... (my time opening the stockroom door was 10:41, which is crap)

 

hope this helps a little...

Edited by shathe
Link to comment
Share on other sites

  • 1 year later...

I reloaded SAVE 2 as suggested in the walkthrough and did everything focused only in reaching that door - skipping a lot of unnecessary things like some books, notes, events etc...

 

Only thing I focused on was the hook, tool, axe, and that thing on the shelf next to a fable book (component for the sacrificial blade) and the book in drawer for the powder... I did this extremely quick and left the room - then made a save.

 

... did the ritual... pry open the drawer for the wooden box and the leaves... use the axe on the roots... set up the lamp... did the box ritual... did the knife by the water ritual... did the posters... all these in quick succession and the RED flashlight/torch light didn't show up on me. Unlike earlier when it would turn red immediately after chopping the soft roots...

 

... in the stock room I ignored the ring as mentioned above, and that wooden mannequin monster girl... quickly set up the lamp... jumped into the black smoke and headed for the door. ENDING WITNESSED...

 

... then I just reloaded SAVE 1 (or any save that has your progress prior to this speedrun) and carried on with the proper game walkthrough. Problem solved. I think this particular ending is timed the moment you enter the house. Waiting for events will kill the time allotted for you to finish this particular ending. Spend too much time "completing" the requirements for a "one walkthrough save" will make you fail this. Just my observation...

 

OR maybe I failed earlier as I opened the BROKEN door to the "sacrificial room" prior to entering the "workshop" and that may have started the "counter"...

Edited by Naps
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
  • Create New...