Jump to content

 

Recommended Posts

  • Replies 933
  • Created
  • Last Reply

Top Posters In This Topic

I never could connect to the PS3 version of TLOU, It'd get mostly loaded but then completely freeze up my PS3, couldn't bring up the XMB or anything. Luckily I had the PS4 version to fall back on.

It's weird because last time I played it worked perfectly. Guess a latter patch messed it up, or somebody spilled coffee on something :think:

 

Did you try the trick of pressing the PS button just as the connection bar was loading. Then wait for the bar to fill to the end and then return to the start, before pressing the PS button again? What this does it somehow make the facebook message (that its been discontinued) appear which you can then press :circle: to close which boots you into a lobby straight away.

 

It seems like the facebook being removed message seems to be the thing which doesn't load properly and causes the PS3 to brick itself while loading. This is the fix which worked for me and others!

 

Just a tip to try for any other TLOU night on PS3 ;).

 

Also, also kinjall love the award :hug:

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share


×
  • Create New...