Jump to content

 

How do you connect the tablet to the PS3?


Recommended Posts

Ok I can't believe I'm having to ask this.

 

How do you connect the tablet to the PS3?

 

Before anybody asks, I've actually gotten this to work previously, I found the USB drive, plugged it into the PS3, then put some batteries into the tablet itself, turned it on and was able to play.

 

I even got a couple of trophies.

 

Today I've just tried to play the game after a long break and I cannot get it to work.

 

I've got no other controllers sync'd to the PS3, the USB drive is plugged in, there are new batteries in the tablet.

 

Every time I try to connect/sync it, it fails.

 

To give you an idea of the steps I'm taking.

 

Plug in the USB drive.

Switch the power to "On" on the tablet.

Press the 'link' button on the tablet,

press the link button on the USB drive.

 

Then... nothing happens. Both the tablet and the USB drive continue to flash before the lights on the tablet go out. I'm sure that the first time I tried to play this (when it worked) all I had to do was push the button on the USB and it worked right away, but it's not working this time.

 

If I sync a DS3 pad, it gets assigned to controller 2, so the USB must be working at least.

 

And yes I have pressed the reset button on the back of the tablet.

 

Can anyone help out?

 

Edit: The only thing I can think of which is different about my PS3 from when I first managed to successfully play it to now, is that theres been a firmware update.

Edited by King_Ubu
Link to comment
Share on other sites

Mine is still working after all the recent firmware updates. You seem to be doing things right.

 

Try pressing the USB sync before the tablet sync button. Once both lights are flashing try pressing the PS button on the tablet. If neither of these help then come back and we can try something else.

Link to comment
Share on other sites

I was playing my copy last night for the first time.

 

This is all I did.

 

Plugged in the USB dongle to the PS3.

Put batteries in the uDraw pad.

Turned the PS3 with my DS controller.

Turned the uDraw pad on.

Pressed the PS button on the uDraw.

 

Played And collected 9 trophies on the 1st chapter of the Marvel uDraw game.

 

I did realize 1/2 way through that the batteries I was using was drained and I had to replace them. After I did so, the flashing lights stopped and one light became solid.

 

Is it possible that the uDraw needs to be assigned to port 2?

Edited by maiku1
Link to comment
Share on other sites

  • 6 months later...

Might be dumb to say but try flipping the switch on the tablet. with the USB on then click circle button. Is the USB flashing red or solid red? flashing means you are not linked.

 

so is the thumbstick blinking contantly you have to push the button on it and the button on the back of the Udraw this syncs them

Edited by HyperDrifter
Link to comment
Share on other sites

  • 5 months later...

I'm having the same problems the OP stated and am wondering if they ever got it squared away?

 

I scoured the internet and youtube for solutions but so far came up empty handed. My only theory is that it might not work on the newest PS3 slims, in which case I'm going to try this out on a 2nd gen model when I get the chance.

 

Edit: I tried my problematic tablet on the 2nd gen model and it threw up the same errors as before. I ended up buying another tablet on Amazon and this one worked soon as I clicked it on and pressed the PS button. I didn't even need to go through the steps of syncing it between the hardware and USB dongle.

Edited by East1999Eternal
Link to comment
Share on other sites

  • 1 year later...

Ok so this is a really old topic but...

 

I finally got my platinum.

 

I came back to this every few months to try and bring some life into it. However everything I tried failed.

 

But what was really strange, the PS3 still recognised the device and it was still connecting to the PS3, go into accessory settings and you would see it there as a recognised device.

 

Despite this, the controller would never function.

 

Then yesterday I saw another new tablet really cheap so decided to try the last option. Bought it, connected it up, plugged in the USB, powered everything on and it connected instantly, no problems.

 

The old tablet however still doesn't want to connect.

 

So if this happens to you, sorry to say but it looks like you'll have to replace the tablet/USB with another.

Link to comment
Share on other sites

  • 3 years later...

Hi guys, I know this is a really old post but I’m hoping that the OP and the other person who were having problems connecting still have the old tablets. I recently bought a PS3 package used from someone (ps3 super slim with 40 games, controllers and udraw tablet) but my udraw tablet is missing the usb receiver. Because you guys bought new tablets, I’m hoping I could maybe buy the usb receiver from the old non working tablet. Please let me know if you still have them, Thanks.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
  • Create New...