XboxAchievements Got a news tip? tips@ps3t.org
Username
Password
 

Go Back   PlaystationTrophies.org > > > >

Reply
 
Thread Tools Display Modes
Old 06-09-2012, 10:56 PM   #1
FlareZero
 
FlareZero's Avatar
 
Join Date: Oct 2009
Location: Italy
Posts: 675
Default Problem with the server?

I can't acces the multiplayer, the game stuck on "Comunication with the server.....", I press circle, and try again to acces multiplayer but nothing, Server problem?
__________________



FlareZero is offline   Reply With Quote
Old 06-10-2012, 12:21 AM   #2
garythemunter
 
garythemunter's Avatar
 
Join Date: Jul 2009
Location: New Zealand (GMT +13)
Posts: 84

Awards Showcase Bronze Submission
Total Awards: 1 (more» ...)
Default

i'm having the same issue, was working fine about 14 hours ago
__________________
garythemunter is offline   Reply With Quote
Old 06-10-2012, 12:59 AM   #3
Fragpuss
 
Fragpuss's Avatar
 
Join Date: Jul 2010
Location: England
Posts: 667
Send a message via MSN to Fragpuss

Awards Showcase Bronze Submission
Total Awards: 1 (more» ...)
Default

i'm having the same problem, wonder if it's related at all to the brief downtime psn had earlier today?
__________________


NO BLANK FRIEND REQUESTS
Fragpuss is offline   Reply With Quote
Old 06-10-2012, 01:12 AM   #4
FlareZero
 
FlareZero's Avatar
 
Join Date: Oct 2009
Location: Italy
Posts: 675
Default

Quote:
Originally Posted by garythemunter View Post
i'm having the same issue, was working fine about 14 hours ago
Umm, ok maybe it's maintenance....., I hope so.....
__________________



FlareZero is offline   Reply With Quote
Old 06-10-2012, 12:08 PM   #5
SirSmokalot002
 
SirSmokalot002's Avatar
 
Join Date: Apr 2010
Location: Belfast
Posts: 140
Default

Yeah im having the same problem. I got on last night for 1 race, but got kicked straight away. Communicating with server is all ive had ever since.

Edit, can get in sometimes but then get stuck on the loading game mode screen.
__________________

Last edited by SirSmokalot002; 06-10-2012 at 12:15 PM.
SirSmokalot002 is offline   Reply With Quote
Old 06-10-2012, 12:17 PM   #6
funkyweed
 
funkyweed's Avatar
 
Join Date: Jul 2008
Location: Northampton (UK)
Posts: 13,162

Awards Showcase Bronzer Than Nothing   PS3T's 5th Birthday Game Night Series   Word of Mouth - Gold   Member of the Month Winner   Silver Submission   Community Gaming Event Silver   Maximum Clubs Top 5   10,000 Posts   Bright Idea!   Bronze Trophy Guide Submitter   A+ Thread Award
Total Awards: 11 (more» ...)
Default

Glad it's not only me lol.

Quote:
Originally Posted by garythemunter View Post
i'm having the same issue, was working fine about 14 hours ago
Quote:
Originally Posted by Fragpuss View Post
i'm having the same problem, wonder if it's related at all to the brief downtime psn had earlier today?
Yeah I had a quick go yesterday before PSN died and it was fine then.


I'm sure it will be back up and running soon enough.
__________________
Hey you guys!! I'm still around but not quite as much, feel free to add me on these if I know you from here:
funkyweed is offline   Reply With Quote
Old 06-10-2012, 12:37 PM   #7
enfilade
 
enfilade's Avatar
 
Join Date: Apr 2010
Location: United Kingdom
Posts: 40
Default

Ugh, I'm 25K chips off Rank 40 and the platinum. Pretty frustrating time for the servers to conk out completely...

Can someone let us know once they're up and running or if there's any official word on the downtime?
enfilade is offline   Reply With Quote
Old 06-10-2012, 12:46 PM   #8
SirSmokalot002
 
SirSmokalot002's Avatar
 
Join Date: Apr 2010
Location: Belfast
Posts: 140
Default

Im finding im now able to get into races, but on the loadout screen, once we all select our perks and it switchs to bet, i get nothing else up on my screen. It just stays there and nothing happens. Only way i can get out of it is to quit game and reload.
__________________
SirSmokalot002 is offline   Reply With Quote
Old 06-10-2012, 12:54 PM   #9
FlareZero
 
FlareZero's Avatar
 
Join Date: Oct 2009
Location: Italy
Posts: 675
Default

Uhm...I hope they fix this problem.......

Quote:
Originally Posted by SirSmokalot002 View Post
Im finding im now able to get into races, but on the loadout screen, once we all select our perks and it switchs to bet, i get nothing else up on my screen. It just stays there and nothing happens. Only way i can get out of it is to quit game and reload.
Same problem when the multi start....
__________________




Last edited by FlareZero; 06-10-2012 at 01:24 PM.
FlareZero is offline   Reply With Quote
Old 06-10-2012, 01:42 PM   #10
SirSmokalot002
 
SirSmokalot002's Avatar
 
Join Date: Apr 2010
Location: Belfast
Posts: 140
Default

Ive had a few races now, and at the end of every race, it hangs at the race results screen, then i get a mesg saying (Problems communicating with the server)

Hopefully it is fixed soon, cause its fun online even if you dont win.
__________________
SirSmokalot002 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 12:15 PM.